Adding Fish to Display Tank - Fail

steveb

Active member
Location
Spring, TX
Country flag
Can you post pics of some of the affected fish? So we can see if this is Ich, velvet or something else??
will see what I can do.

I've had at least four fish now that were never quite right again after being treated with CP. I think it gives them some sort of brain damage, to be honest. Two of those fish have since died, the other two are still alive but I don't expect them to have normal lifespans. :( If it was me, I'd be clearing out all of the meds and setting up a doser with peroxide. I'd run UV, too, if possible. Give them a little bit of a reset from the meds while you're away, but keep whatever it is at bay at least until you get back. If you did it now, you could at least watch them over the weekend to make sure they didn't get worse before you left for your trip. I know it goes against a lot of the advice you'll get here, but that's what I would do.
I have the auto water change running. Changed about 35g so far.

I’m not familiar with peroxide dosing. How does that work? I do have spare dosing pumps.
 

steveb

Active member
Location
Spring, TX
Country flag
@steveb I’m not seeing anything definitive from those pics. Are the fish scratching, twitching, breathing heavy, swimming into the flow of a powerhead??
no. Not really. I did see white dots on YT yesterday. Mostly on fins a few on body. But seem to be gone now. I’m assuming dropped to multiply.

I saw a few on fins of PT as well. But none now. Nothing on the others. Fish still not really eating. They all seem stressed but have been that way since I added. I think just too many. I was hoping they would settle but I guess I’m gonna have to choose which ones to keep 😕 so I dont start losing them.

Continuing auto water change. Filling a large trash can with ro/di to make SW for a single large 50g water change tomorrow. Gonna hit an LFS to pick up some GAC as well.
 

steveb

Active member
Location
Spring, TX
Country flag
BE4623AF-51FC-4BF3-972C-96A12AB57CB4.jpeg

BC3E82E1-B892-44A5-92EC-B74D485AE91F.jpeg

1FE06450-3D5F-4761-949D-228285C4A898.jpeg

Tried to capture the white dots on the trailing edges of the pectoral fins. I can see them on my phone but they seem to lose some resolution when I upload.

I’m kind of at a loss on what to do. We head out of town Tuesday- Sunday.

I’m looking over the h2o2 dosing thread but not really understanding the dosage amount, when to dose etc. but I confess I haven’t read the whole thread.

I have no idea how much CP is still in the water at this point. Obviously not enough to be therapeutic.

Tank and sump @300g
 

Jessican

Well-known member
Location
Fremont, CA
Country flag
I’m honestly not seeing anything in the photos, but from you description of it being on the trailing edges of the fins, that sounds a lot like lympho to me, and would explain why CP isn’t clearing it up.

For the peroxide dosing, it looks like you have a FOWLR tank, so you can probably safely dose up to 1mL/gal. If you want to play it safe, do 1mL/5gal, I’d say at least every 8 hours. Do you have UV?

We don’t know for sure if it ultimately eliminates the parasites or if it keeps it at bay, but either way I think it would buy you some time while you’re out of town and let the fish reset from the meds.
 

steveb

Active member
Location
Spring, TX
Country flag
Eventually will be a reef tank but had high phosphates from rock early on so no corals in it yet. I pulled the urchins, snails and hermit crabs before I started dosing CP. the spots are on both pectoral fins and that fish was clear before introducing the new tangs. I will see if I can get a better photo but I’m limited on zoom off my phone.
 

steveb

Active member
Location
Spring, TX
Country flag
1mL per 5 gallons (24mL) every 12 hours, just before lights on and just after lights off.

For 300g I’m looking at 60ml 2xday every 12 hours



2mL every 15 minutes for 6 hours overnight (for a total of 48mL). <— I should have said I didn’t understand this part
 

steveb

Active member
Location
Spring, TX
Country flag
Getting that plumbed correctly is probably not doable. I have to cut and T off the return line which is going to be a job. With the time I have left. Tomorrow will be traveling several hours With my wife to show a house.

I can maybe hook up a mag 5 pump drawing water out of the sump and dumping it back there.
 

Jessican

Well-known member
Location
Fremont, CA
Country flag
2mL every 15 minutes for 6 hours overnight (for a total of 48mL). <— I should have said I didn’t understand this part
Oh that’s for keeping a steady concentration overnight while the lights aren’t breaking it down faster. We don’t know how fast the 8-12 hour doses actually dissipate, and I think keeping it in the water for an extended period is the key to actual elimination. My doser allows for up to 24 doses per channel, so from 12-6am, I set it to dose 2mL every 15 min in addition to the larger 12 hour doses. Does that explain it better?
 
Top