Red Sea Mike's Red Sea Reefer 425XL V3

Users who are viewing this thread

Hi all,

I'm new on the HF threads, and liking it very much so far!

Stay tuned as I copy over my build thread and history of reef keeping joys and sorrows. My latest tank is an RSR 425XL with the V3 sump, and went up in July 2019.

As way of background, I've been in the hobby for 15 years and have maintained a beautiful 92 bow-front for 9 years. About a two years ago, we were in construction, and the crew killed the power to our house for 3 days over a holiday weekend while we were on vacation, and I lost all my fish, every SPS and nearly every softie. I let the remnants of tank limp along for a bit over a year, and finally took the plunge with a post construction build.

After the "mass extinction" event, I had taken out 90% of the rock out to bleach so I could start off with a (relatively) pest free system. After a thorough cleaning, I had it in cold saltwater for months, and about two months before I started the build, I began to heat and add bacteria so I could get the cooking process going. I think this actually made some difference overall, because although I still battled algae, my initial ugly period was relatively short lived.

I added my soft coral survivors to the new tank at about two months, and everything went well. I was so confident in my stability that i added some SPS at about three months, and everything continued to thrive. 6 weeks later I added more SPS and things just fine.

It wasn't until about 6 months into the build that I had some nasty dinos and possibly ostreo that killed a few SPS. I incorporated UV, Vibrant dosing, and some manual scrubbing and siphoning to beat it, which took about 8 weeks to get it all.
 

35ppt

Department of Agitation and Propaganda
Location
San Diego
Country flag
Welcome!

giphy.gif
 

Mike_Y

Well-known member
Thread starter
Location
Marin County, CA
Country flag
Fast forward to a few months ago, while we were away ago, my COR 20 failed and it was during some especially cold nights. I don't know exactly when it failed, but it had to have been over 36 hours because of the timing I had last checked into Fusion.

I had circulation in the tank, but not heated water (I now have a back-up heater in the tank), so the tank's temp at the time I checked it was a chilly 61. I replaced the return with a spare and brought the temp back up.

Most of the Acros had already begun to show stress and moderate bleaching, but over the course of a week, things started looking noticeably better. Then, for reasons I cannot grasp, my pH crashed to 6.9-7.1 and I could not raise it without radically altering Alk. So, I did a series of small water changes over the next few days, but I was stuck at 7.25. I changed my Co2 media (again) and kicked the skimmer on full blast, I then went to Pet Co and bought an air pump and a stone. After those were hooked up, I eked another .05 pH out over the next hour, and so I let that run for a week, but I topped out 7.32. So, I did the only rational thing I could think of: heavy water changes, which actually worked.

The Acros didn't care though. most bleached and RTN set it. I fragged and dipped, re fragged some, but was only able to save 5 pieces. I even think my tank went through a mini-cycle given all the craziness.

Anyway, I'm now enjoying excellent stability for a couple of months now, and those sticks I was able to save are coloring up well. I'm finally at a place to begin adding some new acros.
 

OZ_SPS

Well-known member
Location
CA
Country flag
Thanks- my new favorite! Really bummed about losing my PC Superman, I'll be looking for a replacement soon.
I have couple superman frags. I'll keep one for u.
 

OZ_SPS

Well-known member
Location
CA
Country flag
I have couple superman frags. I'll keep one for u.
Oh wait, just to be clear am talking about BC pro superman..is that what you looking for? If yes, I have a frag for u
 

Mike_Y

Well-known member
Thread starter
Location
Marin County, CA
Country flag
Not by purposeful design, my system is an ULN one - no matter how much I feed, my nutrients always bottom out. I dose Brightwell's NEOPhos twice per day @ 5ml and 3ml, and a home made concoction of food grade NO3 three times per day at 5ml, 5ml, and 3ml. That helps get my nutrients to .01 - .05ppm N03 (Salifert) and .01ppm P04 (Hanna Phosphorus ULR) at 2 hours after last dose.
 
Last edited:

Mike_Y

Well-known member
Thread starter
Location
Marin County, CA
Country flag
Oh wait, just to be clear am talking about BC pro superman..is that what you looking for? If yes, I have a frag for u
If it the Superman from the BC website, yes. Adam keeps the Pro Corals version that I had - I got if from him as a special req in a Battle Box. Was going to do the same once my wife forgets about my current spending spree ;)
 

OZ_SPS

Well-known member
Location
CA
Country flag
If it the Superman from the BC website, yes. Adam keeps the Pro Corals version that I had - I got if from him as a special req in a Battle Box. Was going to do the same once my wife forgets about my current spending spree ;)
Yup thats the one.
 

Mike_Y

Well-known member
Thread starter
Location
Marin County, CA
Country flag
Nice to see you here Mike! I’m curious if anyone here might know what the temp going down may have done to make pH so low.

Looking forward to seeing those new additions, is it a local vendor?
@Max_nano - the Jolt and RR pieces are from a guy I was intro’d to, he’s in SoCal and actually goes by RussiReef on R2R. I checled him out and his past sales, etc. he’s a good dude. He actually picked up some of Daniel’s BK pieces when Daniel transitioned out recently. Let me know if you want me to text you his info.
 
Top