Slow?

Humblefish

Dr. Fish
HF Vendor
Country flag
feels better today. problem is that the homepage was fine for a week+. it wouldn't magically get slower on its own :(
I know, that's what I told the hosting company. I've made no changes in over a week. In fact, the last modification I made to the software was on May 12th: https://humble.fish/community/index.php?threads/new-features.1070/#post-15130

So how does the speed go from fine to intermittent heavy lag overnight? The hosting company is saying that I need to optimize images on the forum, which I probably do (and will.) But that should be more of a gradual problem and not cause major issues overnight, correct?
 

steveb

Active member
Country flag
I had a few page timeouts, just refreshes unfortunAtely I don’t remember if it was today or yesterday 🤪

are you using imagemagick?

Are you on a shared host? Issue might be some other jack wagon sucking up the network/cpu band width.

Before we switched to vps we would have “random” bouts of slowness I believe due to whomever else we were sharing with.
 

Humblefish

Dr. Fish
HF Vendor
Country flag
I had a few page timeouts, just refreshes unfortunAtely I don’t remember if it was today or yesterday 🤪

are you using imagemagick?

mare you on a shared host? Issue might be some other jack wagon sucking up the network/cpu band width.
This forum is on a shared host with my local forum: https://lareefclub.com/community/

I told my host I didn’t have a problem paying for an “upgrade” for faster service/increased bandwidth, but they told me that wasn’t the issue.

But I do need to figure out how to serve the images off a CDN. Instead of using my server for that.
 
Top